Ho un problema con la mia idro hr 200 della ravelli.il pulitore si attiva e non si arresta mai. ho pulito i tubi interni e la canna fumaria esterna ma niente da fare. può essere che la scheda abbia problemi ?oltra al rumore del pulitore sempre attivo me ne sono accorta anche dal display dove l'icona del pulitore non lampeggia alla sua attivazione ma resta fissa. spero che qualcuno sappia darmi qualche consiglio.grazie

cristina (2015-03-30 22:37:15)

leggi/scrivi commenti (0)

Buonasera
ho una HRV 160 e volevo sapere, ora che è in vigore l'ora solare, come cambiare l'ora alla stufa. Grazie mille per l'informazione

Stefania (2015-03-29 21:10:24)

leggi/scrivi commenti (0)

Ho acquistato un box 901 ravelli alla prima accensione con tecnici ravelli la stufa mi riporta un allarme e mi dicono che sono stati loro perché hanno cambiato non so cosa ..... mentre era in funzione mi hanno fatto firmare un collaudo e se ne sono andati ho riprovato ad accendere la stufa ma mi va in allarme 15 mi riferiscono il giorno dopo che è la scheda e normale che una stufa nuova appena arrivata succeda questo? Come posso risolvere visto che per ordinare una scheda ci vogliono altri 20 giorni e io quando la provo

antonietta mocerino (2015-03-26 21:16:02)

leggi/scrivi commenti (0)

Ho un inserto della raveli da e tutte le sera dopo la pulizia finale mi rimane sempre intasato il crogiolo come posso risolvere grazie

alessandro (2015-03-26 18:23:57)

leggi/scrivi commenti (0)

Ho una termostufa ravelli hrv 120 . Si blocca in attesa fiamma , brucia il il pellet che scende all'inizio e poi si blocca e viene visualizzato l'errore di mancata accensione . Qualcuno Sa aiutarmi ?
Grazie
Marco Mussi

Marco Mussi (2015-03-23 23:25:39)

leggi/scrivi commenti (0)

Salve ho una stufa ravelli snella mi da errore 17 no flusso cosa è successo come posso risolvere grazie

Felice (2015-03-22 12:39:52)

leggi/scrivi commenti (0)

Problema di funzionamento

Ciao sono Angelo è due giorni che tribulo con la stufa a pellet della edilkamin, è sempre andata l'ho sempre pulita io e sistemata in ogni momento ma ora mi trovo in difficoltà... allora la stufa inizia il processo di accensione bene carica il pellet, scalda la resistenza e si accende ,solo che quando finisce l'accensione che si mette in funzionamento non carica più il pellet così che dopo un attimo la fiamma finisce perchè non è alimentata dal pellet e la stufa va in blocco dicendomi sul display "pellet esaurito pulizia crogiolo".Qualcuno mi può spiegare perchè e cosa devo fare?

Angelo (2015-03-20 23:15:12)

leggi/scrivi commenti (0)

Ciao a tutti!!!
ho provato il pellet Latiesse sulla mia stufa a casa (conosco questa azienda perché sto già usando i tronchetti Bibo Fuoco nella pizzeria dove lavoro) e sono rimasto entusiasta della resa. Credo di aver capito cosa significa passare ad un pellet certificato.
Secondo me su questi forum dovremmo scrivere anche quando le cose vanno bene. Ciao

Cicerone (2015-03-11 16:26:21)

leggi/scrivi commenti (1)

La combustione dei pellet non avveniva correttamente, la cassettina delle ceneri si riempie dopo 4 ore di lavoro, i pellet sono incombusti. Qualcuno ha lo stesso problema?

Gerardo (2015-03-10 22:40:03)

leggi/scrivi commenti (0)

Salve vorrei chiederle se mi può aiutare a risolvere un problema. Non so come ma frugando il menù ho disattivato la ventola e nonostante sia impostata alla massima velocità non parte... riesco a farla partire solo se entro nel menù "tarature di fabbrica", peró dopo un po' come automaticamente torna allasschermata principale si disattiva nuovamente.. mi può dare una mano???? Grazie.

Pablo78 (2015-03-07 19:21:57)

leggi/scrivi commenti (0)

Discussioni più vecchie